web analytics

Un petit bug avec Lightroom 2.2… et chez vous ?

16
BILLET PREC.
BILLET SUIV.

Si la mise à jour de Lightroom 2.1 vers 2.2 s’est déroulée à merveille sur mon Mac pro, j’ai par contre un petit bug sur mon Macbook Pro… Voyez plutôt !

Bug_lightroom

Il me semble avoir déjà vu ça avec une béta de LR2 il y a plusieurs mois : impossible de lancer correctement LR2.2 (même après avoir optimisé le catalogue sous LR 2.1). Heureusement il suffit de relancer le catalogue sous LR 2.1 pour pouvoir travailler (donc ne le jetez pas tout de suite, ça peut dépanner)… Mais je cherche encore comment corriger ça.

MAJ : j’ai trouvé une solution pour récupérer le catalogue cassé. Un : créer un nouveau catalogue vierge. Deux : dans ce nouveau catalogue, faire « Importer depuis un catalogue » et choisir le catalogue cassé. Trois : le contenu du catalogue cassé est importé en principe sans problèmes dans votre nouveau catalogue.

BILLET PREC.
BILLET SUIV.

16 commentaires

  1. Si tu as installé une vieille bêta, l’as tu bien désinstallée? Viré les com.adobe.Lightroom2.plist ou autres com.adobe.Lightroom2Beta.plist dans Préférences? Que conseille Adobe au sujet des bêtas Lightroom? Seulement remplacer l’application ou plus?
    Juste une piste, parce qu’en temps que testeur il m’est arrivé d’être quasiment le seul confronté à un bug avec une version finale. Bug qui n’existait pas si on avait pas auparavant installé les bêtas…

  2. merci Yan… Faut que je regarde.
    Mais c’est étrange ce bug. J’ai eu des dizaines de beta différentes (il y en avait parfois plusieurs par semaine). En même temps il me semble l’avoir déjà expérimenté (mais pas chez moi peut-être).

  3. salut JF et bien moi la version ce soir entre 16 et 17 déc (00:44) refuse de se mettre à jour… ‘aucune mise à jour disponible’… j’attends? Un petit tour sur le site il n’y a plus de lien… sur cette mise à jour 2.2.??? bug or not bugg… MacBook Pro début d’année 2008 (celui avec une prise FW…) LR 2.1 MàJ 1O.5.6 faite… et vous?

  4. Leblase,
    en plus du support de nouveaux appareils, cette version apporte plus de rapidité / fluidité au niveau des outils de retouche locale: filtres gradués et pinceau. D’après mes premiers essais ça va beaucoup mieux, les retouches restent fluides même après application d’une dizaine de retouches sur la même image et… c’est pas dommage!
    plus une collection de corrections de bugs, regarde donc ici:
    http://blogs.adobe.com/lightroomjournal/

  5. je viens de faire le MAJ 2.2.
    Ben j’ai découvert un bug chez moi immédiatement après l’installation : Gros problème de langue !
    En effet, le message de « rendu du plus gros aperçu » est en je ne sais quoi, et autre chose, dans le Développement, traitement, la balance des blancs, si on clic sur les options , c’est à dire sur « personnalisée », ben c’est du … japonais ou coréen ou je en sais quoi, mais pas connu du monde occidental ! :o(
    C’est quoi ce merdier ???

  6. En ce 23 décembre je n’ai pas eu le temps de réparer ce bug…
    Pire : il est apparu sur 2 iMac de la Nikon School, alors que je faisais la mise à jour du catalogue.
    La solution : créer un nouveau catalogue et importer de l’ancien catalogue en laissant les originaux à leur emplacement…

Leave A Reply