web analytics

L’avis d’Eric sur son Dell 2408 WFP !

17
BILLET PREC.
BILLET SUIV.

Pour continuer le débat autour des écrans Wide Gamut et la difficulté (présumée) à les calibrer, Eric (DA Freelance et photographe) nous donne aujourd’hui son avis sur son Dell 2408 WFP (qui est toujours à 641 €TTC, c’est pas si cher)…

Un avis en deux étapes : avant calibration (il n’avait pas encore reçu sa sonde), puis après calibration (c’est l’avis qui compte évidement car il est hors de question de travailler sur un écran non calibré)… Et je suis globalement d’accord avec toutes ses remarques.

Il faut dire que vous êtes nombreux à avoir été désarçonnés comme Eric par l’aspect des rouges sur Internet
(plus que vifs) de votre Dell 2408 WFP, même après calibration ! Je ne
vous le cache pas, moi également… Heureusement le problème est limité aux applications ne gérant pas les profils ICC. J’attire votre attention sur deux pages ou vous trouverez de l’info à ce propos : un fil des forums de Chasseur d’Image et une page du support de Datacolor.

Pour l’instant les deux sondes
que j’ai sous la main n’étaient pas très récentes (une Monaco X-Rite
et une Spyder 2), je ne suis donc pas encore certain de ma calibration (car le Wide Gamut de l’écran
n’avait pas été envisagé lors de leur conception). Mais j’ai pu toutefois « matcher » très correctement mon 2408 avec mon 2407, ce qui est largement suffisant pour travailler… J’attend de trouver 5 minutes pour tester une
calibration avec une sonde plus récente : la Gretag Eye One Display 2, la Spyder 3, ou la nouvelle
Colormunki.

Si vous avez vous-même découvert un écran 24 pouces intéressant et ne
dépassant pas (trop) les 1100 € TTC (un seuil psychologique au delà
duquel je refuse d’aller), et bien je vous invite à poster d’urgence votre
témoignage ou à me l’envoyer par mail et je le publierais (Romain nous dit qu’en Allemagne on trouve le LaCie 324 pour 849 €)… Car forcément,
il n’y a pas que Dell sur ce marché, du moins je l’espère… Et je ne
voudrais pas qu’on me reproche d’être un peu trop Pro Dell (gloups,
c’est dur à dire). la parole est à Eric :

 » Bonjour, je viens de recevoir un Dell 2408 cet après midi.
Globalement je suis plutôt content. 
Je viens d’éteindre mon CRT Formac
pronitron 22… à jamais ?
 C’est une grosse progression que de passer
sur ce Dell 2408. Globalement rien à redire, bel écran, le pied est
super. Je n’ai pas de pixel mort ni de scintillement… Ouf tout va bien !

L’écran n’est pas encore passé sous une sonde, faute d’en avoir
trouvé une en stock à Grenoble aujourd’hui. Les quelques heures passées
dessus cet après-midi sont donc avec les réglages usine. 
Pour la photo
pas de problème, netteté, rendu des couleurs et des nuances impeccables
et ce sera mieux après le passage de la sonde. Pour mon utilisation
Graphique qui est la raison d’être de cet écran sur mon bureau (en
passant, quel gain de place par rapport au CRT), pour les applications
« print » pas de problèmes : Illustrator et Photoshop sont à l’aise et
les profils de travail sélectionné jouent leur rôle…

MAIS pour les applications Web comme Flash(MX 2004) il y a un souci !

Les couleurs sont hyper saturées et surtout le rouge qui ressemble
carrément à un Pantone 805 C 2X c’est-à-dire un fluo a 2 passages ! Un
rouge #FF0000 est inregardable au risque de s’en décoller la rétine
tellement il arrache… Même le texte rouge dans la fenêtre a propos de
flash est fluo.

Sur certains sites il y a également un souci dans la gestion des
couleurs avec toujours ce rouge fluo qui sursature. Par exemple le
bandeau de menu sur Goldway.fr ou sur le site Canon.fr… Le logo de la
1re page est sursaturé alors que sur une autre page il apparaît
« normal ». Sur Burton.com aussi le rouge du logo n’est pas bon… ect…

Qu’est
que c’est que ce binzzz ?? Un problème entre le Wide Gamut et le profil
sRVB ? Les jpg sans profil? ou bien ? Quelqu’un a-t-il remarqué ça avec un
2408 ? 
Le problème va-t-il disparaître après calibration?

Voilà ou j’en étais le 31 Mars avec mon 2408 AVANT calibration… Faute de sonde j’ai fait une calibration via les préférences moniteur avec un gamma 2,2… Après quelques recherches et
demande d’avis sur d’autres forums, mon avis sur le Dell 2408 n’a pas
radicalement changé mais quelques points ont évolué. Je précise que je ne suis pas un expert en calibration et que toutes
ces remarques sont 100% subjectives et ne sont le reflet que de mes
observations.

Pour ce qui est du design et de l’ergonomie c’est très bien, petit
bémol tout de même pour les réglages de L’ OSD qui à l’usage se révèle
peu pratique et peu agréable. Mais logiquement une fois les paramètres
définis plus besoin d’y retourner.

Après quelques jours d’utilisation et passé l’enthousiasme d’avoir un
nouveau jouet de travail les petits défauts apparaissent à l’œil. Les angles de vues : je perçois un certain jaunissement dans les angles
qui disparaissent en se décalant de droite à gauche. L’écran est grand,
peut-être qu’en le reculant un peu mon champ de vision va s’agrandir et
l’effet s’estomper. Gagné ! Je recule l’écran de quelques centimètres
et les jaunissements s’estompent. Cependant le centre de l’écran est
légèrement plus froid(bleuté) que les bords (petite présence de jaune
dans le blanc).

Puis il m’apparaît ensuite que la luminosité de la dalle n’est pas
homogène. Toute la partie gauche me semble plus clair. J’essaie
plusieurs réglages dans l’OSD mais rien n’y fait. Après un appel au
support Dell l’écran est changé sous 24h. Efficace !

Sur le nouvel écran ce problème est moins flagrant mais toujours
présent. C’est subtil mais bien là sur 3/4 cm de large. Sur une image
affichée plein écran je ne m’en aperçois qu’en la décalant vers la
droite et je constate une légère augmentation de la densité de la
partie de l’image qui étais a gauche. C’est surtout valable pour
l’angle inférieur gauche.

Reste le gros point d’interrogation à propos de l’affichage wide gamut
et des couleurs qui sont au-delà de l’espace sRVB qui sont sursaturées. Après avoir posé la question, une réponse à ce problème ici
:

http://support.colorvision.ch/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=723&nav=0.

Bon ok c’est « normal »

Un début de réponse ici :
http://www.chassimages.com/forum/index.php/topic,10478.msg176828.html#msg176828 pour l’affichage web que j’ai testé et qui marche sur presque tous
les sites. (coca-cola.fr ça ne marche pas les rouges arrachent toujours
autant)…

Si les écrans Wide Gamut se généralisent il va sans doute falloir que
les webdesigner se préoccupent de la gestion des couleurs, une nouvelle
contrainte à prendre en compte. La calibration avec une sonde ne résout évidemment pas le problème.

APRÈS CALIBRATION avec une sonde Spyder3Pro  c’est nikel ! Les petits
défauts de conception (luminosité plus forte a gauche et couleur
sursaturée quand il n’y a pas de gestion des profils) sont bien sur
toujours là… Mais comparé à mon Formac Pronitron c’est justement
incomparable, la qualité d’affichage est multipliée par 10. Impossible
de revenir en arrière.

J’ai souvent bossé sur différents écrans Apple 23″ et je trouve le Dell meilleur. Meilleurs piqué, meilleure homogénéité de la dalle, mon souci de
différence de luminosité a gauche n’est donc pas très grave…

Et surtout
une meilleure neutralité du point blanc. J’ai souvent trouvé les écrans
Apple froid – bleuté ou roses… Peut être juste un problème de
calibration ?

PS : J’ai eu de gros problème avec le logiciel de la Spyder3Pro, mais
après de multiples tergiversations, je pense que je suis un cas isolé. Mais voici ce qui m’est arrivé et qui n’est pas totalement résolu :

Après installation du logiciel Spyder3Pro je n’ arrivais jamais après
un « CheckCal » à obtenir le gamma déterminé et souhaité (2,2) lors de
calibration.

J’ai voulu corriger ça via les prefs système moniteur mais rien a
faire, impossible de modifier quoi que ce soit. J’avais beau bouger les
curseurs dans tous les sens mais la correction était immédiatement
corrigée ! ! ! Comme si une prefs forçait le système à afficher un profil et
ne tenait pas compte de mes modifs. J’ai contacté Datacolor mais ils ne voyaient pas du tout d’où pouvait venir le problème.

On ma ensuite prêté la version Elite que j’ai intallé… Mais même
résultat ! Je m’en suis sorti en installant un système Tiger propre sur
DD externe vierge et en installant juste Spyder3Elite et la tout a
fonctionné sans problème !

J’ai ensuite copié le profil dans mon
système de travail et ça semble fonctionné, le checkCal me donne les
bonnes valeurs. Mais j’ai encore un doute car via les prefs moniteurs
système je ne peux toujours pas changer ou modifier le profil celui-ci
est automatiquement corrigé/redirigé vers un autre profil (celui fait
avec la Spyder?).

J’ai aussi installer la version Elite sur un iBook G4
et pas de problème.

Un problème a donc été introduit sur mon système de base à
l’installation de Spyder3Pro et qui perdure encore bien que le profil
créée sur le DD externe semble utilisé… Je m’oriente donc vers une
réinstallation complète de mon système… Pour voir si c’est vraiment
ça qui a mis le binzzz ! Puis si j’ai le temps je vais tester la version Pro sur le DD externe pour voir si le problème se reproduit…

Quelqu’un aurait-il expérimenté les mêmes difficultés avec ce logiciel ?

BILLET PREC.
BILLET SUIV.

17 commentaires

  1. Nicolas S.Posté le

    Pour info sur la Spyder2, je n’ai jamais réussi à étalonner correctement mes écrans avec (deux écrans identiques côte à côte) et j’ai fini par acheter une laCie (Blue eye Pro v4) à peine plus chère. Et là… miracle ! et même double miracle !
    1) L’affichage des écrans est rigoureusement identique, c’est du bonheur
    2) La sonde Spyder2 fonctionne comme un rêve avec le logiciel laCie !
    Bref, leur logiciel est vraiment mal foutu.

  2. ChristophePosté le

    Bah ça c’est marrant, j’avais pas remarqué cette histoire de rouge flashi, mais ouui purée ! En même temps, c’est normal, je n’utilise pas le 2408 WFP pour internet, uniquement sur un E248WFP (avec FireFox 2.0.0.13. Effectivement, le rouge crache bcp trop sur le 2408, mais c’est impec sur le E248…
    Perso, mon calibrage avec ma vieille Monaco me va. C’est pas matché 100 % entre les deux 24″, mais bon, ça va, c’est fidèle.
    Je vais voir pour la nouvelle sonde LaCie BlueEye.
    D’ailleurs question :
    est-elle compatible avec n’importe quel écran ???

  3. ChristophePosté le

    autre chose qui n’a rien à voir : attention, si vous croisez des moines Tibétains. D’après la radio chinoise, ils ont en chopé deux qui avait posé des bombes… Donc c’est connu, les moines Tibétains sont de dangereux terroristes.. faites gaffe hein…
    ARGHHH !
    :o((

  4. je viens de faire l’acquisition du Dell pour l’utiliser comme moniteur HD grâce à son entrée HDMI connectée à un boîtier blackmagic sous Final Cut et c’est tellement rouge que no way… pas utilisable pour l’instant…

  5. Il ya de belles images de VTT et de ski… Félicitations Eric !
    Mais n’aurais-tu pas trop usé de Ton Clair / Tons foncés (rien de très grave) ? Ou quelque chose comme ça ? Il y a un truc qui me gène dans la répartition du contraste au niveau des tons moyens… Pas facile à dire en tout petit.
    J’avais eu le même problème à une époque avec un CRT mal calibré… Je débouchais trop les ombres pour compenser mon écran !

  6. @Denis ; non je n’utilise pas Ton Foncé/ton clair, plutôt des courbes associées a des masques de fusion.
    Par rapport aux réglages des photos qui ont été faits avec mon écran CRT je ne ressens pas trop le besoin de les modifier depuis que j’ai le Dell calibré, je vais voir ça plus précisement sur plusieurs dossiers.
    D’autres du personne du même avis?

  7. Je viens de lire en détail le test du DELL 2408 sur http://monitortest.blogspot.com/
    J’hallucine la calibration du DELL 2408 en sRGB a donné un DeltaE à 7,3 !!!! C’est assez grave non ? sachant que le sRGB est quand même la base non ? Comment se fait-il que le moniteur a un DeltaE de 0,4 en aRGB ??? Sachant qu’aucune impression n’existe en aRGB je m’inquiète…
    Sinon pour ceux que cela intéresse, j’ai trouvé ce rapport de calibration du LaCie 324 sur le net…c’est intéressant :
    http://romain.schmitt.free.fr/Report.pdf

  8. J’ai aussi la Spyder3Elite avec un Dell 2407WFP-HC et tout fonctionne normalement. Les mesures données renvoient des valeurs très proches de la cible (il y a une mise à jour du logiciel publiée fin mars).
    Dans un premier temps j’avais forcé le moniteur sur 6500k en modifiant les valeurs RVB (90,99,98 de tête), ensuite j’ai essayé en ayant le point blanc natif (qui devrait en théorie correspondre à ce que les tubes de rétroéclairage envoient) comme valeur par défaut et qui est plus élevée (~7500k). Je trouve les résultats meilleurs et je n’ai pas remarqué de problèmes de saturation des rouges. Mais il semble que ce soucis soit courrant dans cette nouvelle génération de 24 » Dell.

  9. Romain, cet écran n’est absolument pas conçu pour travailler en sRVB !
    C’est juste une fonction annexe ou l’affichage est « forcé » en sRVB (je me demande d’ailleurs pourquoi il l’ont mise).

  10. Merci Yan pour l’info… :)
    Pour info encore sur le LaCIE 324, il utilise exactement la même dalle que le EIZO CG41W qui est une référence en matière de 24 pouces pro…Il coûte quand même dans les 1500 euros alors que le LaCie324 850 euros….C’est pourquoi je pense vraiment me commander le LaCie 324…qui est capable de faire sRGB et aRGB lui :)

  11. @Romain
    Moi mon Lacie 324 ne me donne pas ces chiffres là.
    J’ai fait plusieurs profils et ils sont bien meilleurs!
    et en regardant de plus près la calibration n’est pas directe avec l’écran dans ton exemple.. »DDC/CI was not used for calibration ». (à lire dans le menu calibration)
    Moi j’utilise cette fonction. La carte vidéo du rapport que tu pointes n’est manifestement pas adaptée à ce moniteur?

  12. Romain,
    La dalle ne fait pas tout loin de là. Même si celle-ci est partagée par différents fabricants, l’électronique de contrôle joue un rôle primordiale.

  13. Olivier TPosté le

    Il y a un topo intéressant à ce sujet sur le forum de DP Review à l’adresse suivante :
    http://forums.dpreview.com/forums/readflat.asp?forum=1004&thread=25042197&page=1
    J’avais déjà émis un avertissement à ce sujet lorsque J-F avait reçu son écran que les couleurs ne sont pas tip-top dans les applications qui ne sont pas « color managed » et il semble que c’est pire sous Windows ou les navigateurs internet comme Internet Explorer ne le sont pas.
    Peut-être que les écrans Wide Gamut sont trop en avance sur leur temps pour les systèmes d’exploitation que l’on a pour les applications en dehors de la photo et du graphisme.
    Merci de nous tenir informé des évolutions à ce niveau et aussi de la calibration de ces écrans.

  14. Tony, exact la dalle ne fait pas tout, mais c’est quand même la base du moniteur…Après c’est sûr que l’électronique joue pas mal, mais je ne crois pas que Lacie soit les plus mauvais…

  15. Olivier TPosté le

    @Romain et aux autres, je pense que c’est le lot de tous les écrans WG sur le marché, ils sont encore peu nombreux. Il faut acheter en connaissance de cause surtout si on a qu’un seul écran, sinon le WG ne doit pas être l’écran principal pour les applications courrantes.
    Il reste à voir comment les systèmes d’exploitation et les logiciels vont évoluer.

  16. Je ne suis pas aussi calé que certains parmi vous. Je commence seulement à appréhender l’intégralité de la chaine photo. Mais je ne savais pas que les impressions, quelles qu’elles soient, ne pouvaient se faire qu’en sRGB! Alors à quoi ça sert pour un photographe le WG???

Postez un commentaire